Changes between Version 9 and Version 10 of LibrariesForLooPo


Ignore:
Timestamp:
Jan 4, 2010 12:21:27 PM (8 years ago)
Author:
classenm
Comment:

added comment about using -g flags for barvinok

Legend:

Unmodified
Added
Removed
Modified
  • LibrariesForLooPo

    v9 v10  
    3232such that Barvinok uses the Polylib installed for LooPo. We do not want Barvinok's version of Omega, because LooPo requires an older version of Omega with a different interface (maybe LooPo should be updated to use the newer Omega). {{{--enable-shared-barvinok}}} is required for !HsLooPo and GHCi.
    3333
     34(Hint: use {{{make CXXFLAGS=-g CFLAGS=-g && make install}}} for easy debugging of segmentation faults in barvinok.)
     35
    3436=== Piplib ===
    3537Barvinok comes with a bundled Piplib, so if you compile Barvinok, you can use it as the Piplib required by LooPo. If you do not install Barvinok, install a separate Piplib.